[Bucardo-general] check_postgres.pl --action=replicate_row

akp geek akpgeek at gmail.com
Wed Apr 7 17:52:54 UTC 2010

Thank you. My mistake .. My undserstanding of the replicate_row is wrong. I
tried the way you suggested. It just worked fine.

What I understood was, I can use this to monitor the entire replication


On Wed, Apr 7, 2010 at 1:01 PM, Greg Sabino Mullane <greg at endpoint.com>wrote:

> >    /usr/local/nagios/libexec/[1]check_postgres.pl --action=replicate_row
> >    --host=dbHost1 --dbname=database1 --host2=dbHost2 --dbname2=database1
> >    --critical=60 -repinfo=event,transactionid,1,statuscode,ACT,CAN
> >    Password for user postgres:
> >    Password for user postgres:
> >    ERROR: Cannot test replication: values are not the right ones (
> >     not ACT nor CAN)
> Could be a case issue (ACT vs act)?
> Try running with --verbose --verbose --verbose and seeing if you can
> pick through the resulting output to see the exact calls being made
> to the database.
> --
> Greg Sabino Mullane greg at endpoint.com
> End Point Corporation
> PGP Key: 0x14964AC8
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://mail.endcrypt.com/pipermail/bucardo-general/attachments/20100407/aedecbf5/attachment.html 

More information about the Bucardo-general mailing list