[Bucardo-general] Issue getting Bacardo working on Digital Ocean

Bernard O'Flynn bernard.oflynn at gmail.com
Sun Oct 12 21:13:23 UTC 2014

I've been trying to get Bucardo working on a server on Digital Ocean.
Its Ubuntu 14.04.1
I have a db that I want to sync as a master-master setup with another
Server 1 is where I'm trying to install Bucardo.

I checked the version of Bucardo - its 5.1.1
If I run Bucardo install, it keeps asking me for the postgres password a
few times, then the bucardo password and the fails with this line:
DBI connect('dbname=bucardo;host=localhost;port=5432','bucardo',...)
failed: fe_sendauth: no password supplied at /usr/local/bin/bucardo line

I've tried deleting the bucardo schema (which is created on the postgres
server along with the tables, etc.) and deleting the bucardo user and doing
it again.

I've looked at a few online blog posts like this one:

But none of them work?
I ssh into the server using root (standard Digital Ocean setup) and the
postgres super user is postgres. All normal setup.

What am I missing?

Any help would be much appreciated!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://mail.endcrypt.com/pipermail/bucardo-general/attachments/20141012/a73fcba2/attachment.html>

More information about the Bucardo-general mailing list