[Bucardo-general] Unable to proceed with Bucardo installation

Bernard O'Flynn bernard.oflynn at gmail.com
Mon Oct 13 06:28:02 UTC 2014

This is the same issue I'm getting.
On 13 Oct 2014 05:47, "Hadri Rahman" <hadri90 at gmail.com> wrote:

> I'm recently installing Bucardo to work with PostgreSQL. I had trouble
> installing Bucardo and the relevant libraries from packages, so I installed
> them through apt-get instead.
> My problem is that after I created a directory to act as its piddir
> (either `/tmp/bucardo/` or `/var/run/bucardo/`) and proceed with the
> installation, I received this error message:
>     psql: FATAL: password authentication failed for user "postgres" Sorry,
> unable to determine the database version.
> I then rest the password for user postgres, as well as giving it a new
> password, but the problem still remains. I've also deleted the password and
> left it blank, but when I tried to proceed with the installation, I
> received an error message saying
>     psql: fe_sendauth: no password supplied
> I've also edited the pg_hba.conf in both master and slave servers so that
> it includes the lines:
> local    all        postgres   ident
> local    all        all        md5
> and I tried restarting postgres and continuing with the installation, but
> I keep on getting the same error message.
> I'm using PSQL 9.1.14 and Bucardo 4.4.8 on Ubuntu Server 12.04, if that
> helps.
> _______________________________________________
> Bucardo-general mailing list
> Bucardo-general at bucardo.org
> https://mail.endcrypt.com/mailman/listinfo/bucardo-general
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://mail.endcrypt.com/pipermail/bucardo-general/attachments/20141013/01b53365/attachment.html>

More information about the Bucardo-general mailing list