[Bucardo-general] Regarding facing error : Sorry, Bucardo requires Postgres version 8.1 or higher. This is only 4.8
Puja B. Pachchigar
Puja.Pachchigar at autodata.net
Mon Apr 2 18:09:42 UTC 2018
Thank you David for quick response.
So it means it will be solved in the next release and will be available in the package available on following site right?
or is there any other place from which we can get the release ?
From: David Christensen <david at endpoint.com>
Sent: Monday, April 2, 2018 2:02 PM
To: Puja B. Pachchigar <Puja.Pachchigar at autodata.net>
Cc: bucardo-general at bucardo.org; Omer Saeed Khan <Omer.Khan at autodata.net>
Subject: Re: [Bucardo-general] Regarding facing error : Sorry, Bucardo requires Postgres version 8.1 or higher. This is only 4.8
I am facing following issue while Installing Bucardo on one of our machine.
Can you please suggest what could be the possible solution ?
Some blog suggested some modification in the script. But it is not clear.
I installed recent version of postgresql PostgreSQL 10.3 and Bucardo, 5.4.1 (Following instruction https://bucardo.org/Bucardo/Installation/)
It would be helpful if someone can help in this burning issue.
This issue should be solved in HEAD. I will try to make a release soon so this will be more widely available.
End Point Corporation
david at endpoint.com<mailto:david at endpoint.com>
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Bucardo-general