[Bucardo-general] Where's the PID Directory for Bucardo?

Greg Sabino Mullane greg at endpoint.com
Tue Oct 7 22:07:27 UTC 2014

On Tue, Oct 07, 2014 at 03:07:29PM +0800, Hadri Rahman wrote:
> I've recently installed Bucardo on Ubuntu Server 12.04 using apt-get, but
> when I tried to proceed with the installation process via bucardo_ctl
> install, I tried to proceed, but I received an error message saying that it
> is not a valid PID directory. I have not made any changes to the bucardo
> PID directory during the install, and when I tried to change it to
> /var/run/bucardo, but to no avail. Does anyone have any idea what I did
> wrong?

Does that directory exist? What were the exact messages you received after 
changing the PID directory? Full output of everything may help us sort 
it out easier.

Greg Sabino Mullane greg at endpoint.com
End Point Corporation
PGP Key: 0x14964AC8
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 163 bytes
Desc: Digital signature
URL: <https://mail.endcrypt.com/pipermail/bucardo-general/attachments/20141007/2f5be0bd/attachment.sig>

More information about the Bucardo-general mailing list