[Bucardo-general] Still getting this error?

Bernard O'Flynn bernard.oflynn at gmail.com
Tue Oct 14 19:50:14 UTC 2014

I've tried sorting out my user connection issue as per Hadri's email.
However when I run bucardo install I get this:
DBI connect('dbname=bucardo;host=localhost;port=5432','bucardo',...)
failed: fe_sendauth: no password supplied at /usr/local/bin/bucardo line

That occurs right at the end after I have entered the bucardo user password.
I have an entry in my pg_hba.conf:
# Database administrative login by Unix domain socket
local   all             postgres                                md5
local   postgres        postgres        md5
local   bucardo         postgres        md5

Any thoughts? I'm about ready to give up on bucardo and try BDR :(

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://mail.endcrypt.com/pipermail/bucardo-general/attachments/20141014/82df2365/attachment.html>

More information about the Bucardo-general mailing list